Script des Questions Parlementaires

Guillaume Ollivier
Messages : 36
Inscription : Mer Oct 05, 2011 4:57 pm

Script des Questions Parlementaires

Message par Guillaume Ollivier » Mar Sep 04, 2012 2:42 pm

Bonjour,

Je viens d'utiliser le script QP. Il semble que pour une partie des questions parlementaires le script n'extrait pas convenablement les méta-données, d'une part les dates (01/01/1901 00:00:00), l'auteur prenant la valeur de forme " n°16497, publiée au JO le 18/07/1991" (à noter que lui contient effectivement la date) et enfin le titre de forme "Réponse à la question écrite" ou "Question écrite" au lieu de la forme "Question écrite n°119, publiée au JO le 06/07/1981 (page 2339)"

josquin
Messages : 117
Inscription : Mer Oct 05, 2011 4:51 pm

Re: Script des Questions Parlementaires

Message par josquin » Mar Sep 04, 2012 4:20 pm

Bonjour,

je n'ai pas réussi à reproduire ce bug.
quelle version du script as-tu utilisé ? quelles QP sont concernées ?

J

Guillaume Ollivier
Messages : 36
Inscription : Mer Oct 05, 2011 4:57 pm

Re: Script des Questions Parlementaires

Message par Guillaume Ollivier » Mar Sep 04, 2012 4:50 pm

il s'agit normalement de la dernière version téléchargeable sur le site (09/08/2012).

Le corpus est issu d'une interrogation avec le mot 'abeille'.
Voici quelques numéro de question qui produisent un mauvais résultat :
n°19257, publiée au JO le 07/10/1999
n°11115, publiée au JO le 26/02/2004
n°17251, publiée au JO le 12/09/1991
...

josquin
Messages : 117
Inscription : Mer Oct 05, 2011 4:51 pm

Re: Script des Questions Parlementaires

Message par josquin » Mer Sep 05, 2012 4:40 pm

J'ai essayé de mon côté sur ces questions, avec la version .py et la version .exe (celles du 9 août), mais je n'ai pas ce problème.

Guillaume Ollivier
Messages : 36
Inscription : Mer Oct 05, 2011 4:57 pm

Re: Script des Questions Parlementaires

Message par Guillaume Ollivier » Jeu Sep 06, 2012 1:17 pm

bon, je vais fouiller davantage pour repérer mon erreur. désolé du dérangement :oops:

josquin
Messages : 117
Inscription : Mer Oct 05, 2011 4:51 pm

Re: Script des Questions Parlementaires

Message par josquin » Ven Sep 07, 2012 11:27 am

C'est pas du dérangement, peut-être que c'est un pb de config et que ça marche chez certains et pas chez d'autres.
A suivre donc.

Répondre

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité